GitHub header
Incident affecting infrastructure
Incident Report for GitHub Enterprise Cloud - EU
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 23:48 UTC
Investigating
We are investigating reports of degraded performance for infrastructure
Posted Jun 13, 2022 - 22:15 UTC