GitHub header
Incident affecting GitHub Pages
Incident Report for GitHub Enterprise Cloud - EU
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 17:48 UTC
Investigating
We are investigating reports of degraded performance for GitHub Pages
Posted Jun 13, 2022 - 16:59 UTC