GitHub header

EU - Incident with Copilot on GitHub Enterprise Cloud (EU, Australia)

Incident Report for GitHub Enterprise Cloud - EU

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 06:55 UTC

Update

All user access should now be restored. We’ll continue monitoring to ensure stability, but mitigation is complete. Thank you for your patience throughout this incident.
Posted Apr 25, 2025 - 06:54 UTC

Update

Copilot is operating normally.
Posted Apr 25, 2025 - 06:37 UTC

Update

We're continuing to restore affected data and monitor progress. Updates will follow as key milestones are reached.
Posted Apr 25, 2025 - 06:02 UTC

Update

Mitigation is ongoing and being applied. Spot checks are ongoing, and the team is actively meticulously ensuring full coverage. We'll continue to share updates as progress continues.
Posted Apr 25, 2025 - 05:24 UTC

Update

We're applying mitigation steps methodically and performing checks to ensure effectiveness. We will continue to share progress updates as we go.
Posted Apr 25, 2025 - 04:10 UTC

Update

We're continuing to work on mitigation for remaining Copilot users.
Posted Apr 25, 2025 - 02:25 UTC

Update

Copilot service has been restored for some users. We're continuing to work on mitigation for the remaining users.
Posted Apr 25, 2025 - 01:51 UTC

Update

Continuing to work on mitigation.
Posted Apr 25, 2025 - 00:46 UTC

Update

We found the issue impacting Copilot users on GitHub Enterprise Cloud (EU, Australia). We are working on mitigation.
Posted Apr 24, 2025 - 23:50 UTC

Investigating

We are investigating reports of degraded availability for Copilot
Posted Apr 24, 2025 - 23:12 UTC
This incident affected: Copilot.