GitHub header
Incident affecting API Requests
Incident Report for GitHub Enterprise Cloud - EU
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 16:07 UTC
Investigating
We are investigating reports of degraded performance for API Requests
Posted Jul 12, 2022 - 13:45 UTC