📢 Heads up: We will be performing a status page migration on 2026-06-11 at 13:00 UTC. More details can be found here. To prepare, head to our new statuspage and click Subscribe to Updates to reconfigure your subscription. Learn more →
GitHub header

EU - Incident with Actions, Issues and Webhooks

Incident Report for GitHub Enterprise Cloud - EU

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted May 27, 2026 - 19:28 UTC

Monitoring

The degradation affecting Actions has been mitigated. We are monitoring to ensure stability.
Posted May 27, 2026 - 19:23 UTC

Update

Issues is operating normally.
Posted May 27, 2026 - 19:23 UTC

Update

Webhooks is operating normally.
Posted May 27, 2026 - 19:23 UTC

Update

Actions is experiencing degraded availability. We are continuing to investigate.
Posted May 27, 2026 - 19:06 UTC

Update

Webhooks is experiencing degraded availability. We are continuing to investigate.
Posted May 27, 2026 - 19:05 UTC

Investigating

We are investigating reports of degraded performance for Actions, Issues and Webhooks
Posted May 27, 2026 - 19:05 UTC
This incident affected: Webhooks, Issues, and Actions.