GitHub header

EU - Claude Opus 4.6 Fast not appearing for some Copilot users

Incident Report for GitHub Enterprise Cloud - EU

Resolved

On March 3, 2026, between 19:44 UTC and 21:05 UTC, some GitHub Copilot users reported that the Claude Opus 4.6 Fast model was no longer available in their IDE model selection. After investigation, we confirmed that this was caused by enterprise administrators adjusting their organization's model policies, which correctly removed the model for users in those organizations. No users outside the affected organizations lost access.

We confirmed that the Copilot settings were functioning as designed, and all expected users retained access to the model. The incident was resolved once we verified that the change was intentional and no platform regression had occurred.
Posted Mar 03, 2026 - 21:11 UTC

Update

We believe that all expected users still have access to Claude Opus 4.6. We confirm that no users have lost access.
Posted Mar 03, 2026 - 21:05 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Mar 03, 2026 - 20:31 UTC
This incident affected: Copilot.