On 3/28/2025 between 6:02:44 and 8:18:31 PM UTC, Dependabot installations in the EU GitHub Enterprise Cloud failed due to unexpected side effects from a change. We mitigated the issue by rolling back the change and recommend reinstalling Dependabot as a workaround for any inconsistent states. Meanwhile, we are implementing measures to reduce detection and mitigation times for future incidents.
Posted Apr 01, 2025 - 16:41 UTC
Update
We have identified the root cause and are now rolling out mitigations to the affected regions.
Posted Mar 28, 2025 - 20:35 UTC
Investigating
Dependabot is down. We are currently investigating for mitigation