GitHub header
Disruption with some GitHub services
Incident Report for GitHub Enterprise Cloud - EU
Resolved
On August 28, 2024, from 21:40 to 23:43 UTC, up to 25% of unauthenticated dotcom traffic in SE Asia (representing <1% of global traffic) encountered HTTP 500 errors. We observed elevated error rates at one of our global points of presence, where geo-DNS health checks were failing. We identified unhealthy cloud hardware in the region, indicated by abnormal CPU utilization patterns. As a result, we drained the site at 23:26 UTC, which promptly restored normal traffic operations.
Posted Aug 28, 2024 - 23:43 UTC
Update
We are seeing cases of user impact in some locations are continuing to investigate.
Posted Aug 28, 2024 - 22:19 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2024 - 22:02 UTC