GitHub header

EU - Incident with Copilot

Incident Report for GitHub Enterprise Cloud - EU

Resolved

On February 26, 2026, between 09:27 UTC and 10:36 UTC, the GitHub Copilot service was degraded and users experienced errors when using Copilot features including Copilot Chat, Copilot Coding Agent and Copilot Code Review. During this time, 5-15% of affected requests to the service returned errors.

The incident was resolved by infrastructure rebalancing.

We are improving observability to detect capacity imbalances earlier and enhancing our infrastructure to better handle traffic spikes.
Posted Feb 26, 2026 - 11:06 UTC

Update

Copilot is operating normally.
Posted Feb 26, 2026 - 11:06 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Feb 26, 2026 - 10:22 UTC
This incident affected: Copilot.