GitHub header

EU - Intermittent disruption with Copilot completions and inline suggestions

Incident Report for GitHub Enterprise Cloud - EU

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 12, 2026 - 16:50 UTC

Update

We are experiencing degraded availability in Western Europe for Copilot completions and suggestions. We are working to resolve the issue.
Posted Feb 12, 2026 - 15:33 UTC

Update

We are experiencing degraded availability in some regions for Copilot completions and suggestions. We are working to resolve the issue.
Posted Feb 12, 2026 - 14:08 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 12, 2026 - 14:06 UTC