GitHub header

EU - Incident with API Requests, Actions and Issues

Incident Report for GitHub Enterprise Cloud - EU

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 26, 2025 - 16:49 UTC

Update

Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Nov 26, 2025 - 16:33 UTC

Investigating

We are investigating reports of degraded performance for API Requests, Actions and Issues
Posted Nov 26, 2025 - 16:27 UTC
This incident affected: Git Operations, API Requests, Issues, and Actions.